Backend platform upgrades

Completed
Scheduled for May 04, 2024 at 5:15 AM – 6:30 AM

Affects

Backend
Web App
Internal API
cTrader Connector
Updates
  • Completed
    May 04, 2024 at 6:30 AM
    Completed
    May 04, 2024 at 6:30 AM
    Maintenance has completed successfully.
  • In progress
    May 04, 2024 at 5:15 AM
    In progress
    May 04, 2024 at 5:15 AM
    Maintenance is now in progress
  • Planned
    May 04, 2024 at 5:15 AM
    Planned
    May 04, 2024 at 5:15 AM

    Our team will be releasing multiple backend upgrades during this window.